BRT label creation temporarily unavailable

Incident Report for ShippyPro

Resolved

The carrier is now operational again.
In case you still have some orders in error, reelaborate them to obtain the shipping labels.
Posted May 13, 2025 - 13:57 CEST

Identified

The creation of BRT labels could lead to the following error:

Da rielaborare: ERROR [shipments][Create]: Invocation of program failed.
MCH3402: Si è tentato di fare riferimento ad un oggetto, o ad una parte di un oggetto, che non esiste più.

We contacted the carrier to receive information regarding this anomaly.
Posted May 13, 2025 - 08:32 CEST
This incident affected: Carriers (BRT).