BRT label creation temporarily unavailable

Incident Report for ShippyPro

Resolved

The carrier confirmed the implementation of a resolutive fix, labels are now being generated correctly.
Posted May 15, 2025 - 10:32 CEST

Identified

The creation of BRT labels could lead to the following error:

Da rielaborare: ERROR [shipments][Create]: Invocation of program failed.
MCH3402: Si è tentato di fare riferimento ad un oggetto, o ad una parte di un oggetto, che non esiste più.

We reached out to the carrier to further investigate, we will let you know as soon as we receive further information.
Posted May 14, 2025 - 12:36 CEST
This incident affected: Carriers (BRT).