SMS Notification capability impacted
Incident Report for ShippyPro
Resolved
The situation is now fully resolved.
Posted Jul 18, 2024 - 14:10 CEST
Identified
We are currently experiencing an issue with our SMS notification capability due to a disruption from our third-party provider. This is affecting the delivery of SMS notifications to our users. Users may experience delays or failures in receiving SMS notifications. We are actively working with our third-party provider to resolve the issue.
Posted Jul 14, 2024 - 09:59 CEST