Error 404 while searching for an Order in the global search engine

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 11:05 CET

Identified

We have identified an issue that prevents customers from searching for some orders using the Global Search engine.
We are working to release a fix for this anomaly.
Posted Jan 20, 2026 - 09:13 CET