PostNL labels generated without address
Incident Report for ShippyPro
Resolved
We deployed a fix that resolved the issue. We advise you to re-elaborate the PostNL orders that have been created between 10 am of July the 17th and 09:40 of July the 18th 2024. We apologise for any inconvenience caused.
Posted Jul 18, 2024 - 09:47 CEST
Identified
PostNL labels are being generated without receiver address - We have identified the root cause of the issue and we will provide you with new updates as soon as possible.
Posted Jul 18, 2024 - 09:29 CEST
This incident affected: Carriers (PostNL).