Shippypro SMS OTPs and transactional notifications are not sent

Incident Report for ShippyPro

Identified

SMS notifications are currently in maintenance mode. Service will resume shortly — thank you for your patience.
Posted Aug 29, 2026 - 15:57 CEST

Investigating

We are currently investigating an issue affecting the delivery of SMS messages. One-time passcodes (OTP) and transactional notifications sent via SMS are not being delivered at this time. Other ShippyPro services remain unaffected. Our engineering team is actively working to identify the cause, and a further update will be provided shortly.
Posted Aug 29, 2026 - 15:42 CEST
This incident affects: ShippyPro (ShippyPro SMS Notifications).