DHL Parcel Iberia temporarily unavailable
Incident Report for ShippyPro
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 16:33 CET
Monitoring
The carrier confirmed that the issue has been resolved on their end, we will keep the situation monitored.
Posted Nov 08, 2024 - 15:03 CET
Investigating
DHL Parcel Iberia is currently out of service.
The label creation is returning the error "cURL error 28: Operation timed out after 20001 milliseconds with 0 bytes received".
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Nov 08, 2024 - 13:48 CET
This incident affected: Carriers (DHLParcelIberiav2).