DPDCZ is not working as expected
Incident Report for ShippyPro
Resolved
Please be informed that the DPD CZ connector has been deprecated, therefore we advise you to proceed with connecting the new DPD CZ v2 integration from your 'Carriers' page to ensure a smooth and uninterrupted service.
For more information on this new connector, please consult our Help Center article: "How to connect DPD CZ v2 to ShippyPro".
Posted Mar 25, 2024 - 16:33 CET
Identified
The carrier confirmed that they have a limit for requests made to their server.
If you receive the errors "Could not connect to host" or "DPD CZ server error" try to wait a few minutes and submit the shipments again.
Posted Jan 15, 2024 - 15:54 CET
Investigating
DPDCZ is currently out of service.
The label creation is returning the error DPD CZ server error.
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Jan 05, 2024 - 09:38 CET
This incident affected: Carriers (DPDCZ).