Cloudflare partial outage

Incident Report for ShippyPro

Resolved

The Cloudflare problem is resolved and the situation seems stable now
Posted Nov 18, 2025 - 16:18 CET

Monitoring

Cloudflare implemented a fix and indicated that the issue should be resolved.
We are continuing to monitor for errors to ensure all services are back to normal
Posted Nov 18, 2025 - 15:47 CET

Update

Although intermittent downtime may still be observed, current indicators suggest that the service is recovering. We will continue to monitor and provide updates as needed
Posted Nov 18, 2025 - 13:40 CET

Update

Cloudflare has confirmed a global outage. We’re currently waiting for their resolution
Posted Nov 18, 2025 - 13:15 CET

Update

Cloudflare is encountering a general slowdown and we are checking with them for a solution.
Posted Nov 18, 2025 - 12:49 CET

Identified

Cloudflare is encountering a general slowdown and we are checking with them for a solution.
Posted Nov 18, 2025 - 12:48 CET
This incident affected: ShippyPro (ShippyPro Platform (UI), ShippyPro API & Webhooks, ShippyPro CDN (Label retrieval), ShippyPro Returns, ShippyPro Tracking, ShippyPro Ship & Collect (PUDO), ShippyPro Analytics).