Platform log in issue

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 18:36 CEST

Monitoring

Our developers implemented a resolutive fix, login is now possible again. We will keep the situation monitored.
Posted Sep 18, 2026 - 15:45 CEST

Investigating

We are experiencing issues with the log in to the platform - Our developers are working to restore the service as soon as possible. We apologise for any inconvenience this may cause.
Posted Sep 18, 2026 - 15:30 CEST
This incident affected: ShippyPro (ShippyPro Platform (UI)).