BRT label creation may be temporarily unavailable

Incident Report for ShippyPro

Resolved

The carrier deployed a fix to solve the issue on their end.
Posted Feb 09, 2026 - 17:45 CET

Identified

Shipments with BRT can return this error: "Da rielaborare: Unexpected response type. Expected string or ResponseInterface, NULL given".
We contacted the carrier to receive more information
Posted Feb 09, 2026 - 14:07 CET
This incident affected: Carriers (BRT).