Rates Not Displayed for Shipments on platform

Incident Report for ShippyPro

Resolved

The issue affecting carrier rate retrieval during shipment creation has been resolved. All services are now operating normally.
Posted Apr 21, 2026 - 12:02 CEST

Investigating

We have identified an issue affecting carrier rate retrieval during shipment creation on platform. Our team is working on a fix
Posted Apr 21, 2026 - 11:47 CEST
This incident affected: ShippyPro (ShippyPro Platform (UI)).