TNTItaly: label creation temporarily unavailable
Incident Report for ShippyPro
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 15:33 CET
Update
TNT Italy is currently out of service.
The label creation is returning the error "Errore server TNT Italy".
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Nov 06, 2024 - 14:38 CET
Investigating
The service is experiencing some outages, your orders might be impacted.
Posted Nov 06, 2024 - 14:33 CET
This incident affected: Carriers (TNTItaly).