BRT label creation temporarily unavailable

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 11:23 CEST

Investigating

BRT is currently out of service.
The label creation is returning the error "cURL error 56: OpenSSL SSL_read: Connection reset by peer, errno 104 ".
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Aug 31, 2026 - 10:25 CEST
This incident affected: Carriers (BRT).