Evri International label creation temporarily unavailable
Incident Report for ShippyPro
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 11:53 CET
Investigating
Evri International is currently out of service.
The label creation is returning the error "503 Service Temporarily Unavailable".
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Nov 19, 2024 - 10:27 CET
This incident affected: Carriers (EvriInternational).