We’ve identified the source of recent slowdowns and implemented a fix. While things should be running smoothly, we’re still closely monitoring to ensure everything remains stable.
Posted Nov 06, 2024 - 13:39 CET
Update
We’ve identified the source of recent slowdowns and implemented a fix. While things should be running smoothly, we’re still closely monitoring to ensure everything remains stable.
Posted Nov 06, 2024 - 13:39 CET
Update
We’re noticing some slowdowns and we are actively investigating the cause. Our teams are focused on identifying and resolving the issue as quickly as possible to ensure seamless experiences.
Posted Nov 06, 2024 - 13:23 CET
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 13:09 CET
Investigating
The platform and APIs are experiencing general slowdowns, we are currently investigating on the root cause.
Posted Nov 06, 2024 - 12:58 CET
This incident affected: ShippyPro (ShippyPro Portal).