TNTItaly is not working as expected
Incident Report for ShippyPro
Resolved
TNTItaly is now operational again.

In case you still have some orders in error "Errore server TNT Italy", re-elaborate them to obtain the shipping labels.
Posted Jul 25, 2024 - 12:14 CEST
Monitoring
The error seems to be solved, just elaborate the orders still in error "Errore server TNT Italy." to receive the labels.

We will keep on monitoring the situation.
Posted Jul 25, 2024 - 09:48 CEST
Investigating
TNTItaly is currently out of service.
The label creation is returning the error "Errore server TNT Italy."
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Jul 25, 2024 - 09:11 CEST
This incident affected: Carriers (TNTItaly).