UPSv2 labels generated with the wrong Order Reference

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 15:35 CEST

Monitoring

Our developers implemented a resolutive fix, the correct order reference will be now displayed on new labels - We will keep the situation monitored.
Posted Jun 30, 2026 - 12:50 CEST

Identified

Our developers found the root cause and are working on a resolutive fix, we will update you as soon as it is released.
Posted Jun 30, 2026 - 12:34 CEST

Investigating

UPSv2 labels are being generated without the Order Reference - Our developers are investigating to find the root cause.
Posted Jun 30, 2026 - 12:30 CEST
This incident affected: Carriers (UPS).