SDA label creation temporarily unavailable

Incident Report for ShippyPro

Resolved

The carrier has resolved the issue on their server.
All the labels are now available
Posted Sep 16, 2025 - 10:29 CEST

Identified

SDA is currently out of service.
The label creation remains in "In progress".
We contacted the carrier to get more information, and we will give you new updates as soon as possible.
Posted Sep 15, 2025 - 15:33 CEST
This incident affected: Carriers (SDA).