GLS Italy Shipments in error
Incident Report for ShippyPro
Resolved
The carrier confirmed the issue has been solved on their side
Posted Apr 05, 2023 - 10:44 CEST
Identified
For all the shipments made with GLS Italy that have the error "Da rielaborare: Errore nella generazione della lettera di vettura: Errore server GLS" we have identified a issue on GLS servers.
We are in touch with the carrier and they are aware of the situation.
Just elaborate the order again to complete the shipment.
Posted Apr 04, 2023 - 16:23 CEST
This incident affected: Carriers (GLSItaly).