Error message Server connection has been lost on the "New Experience"

Incident Report for ShippyPro

Resolved

The incident has been resolved
Posted Mar 26, 2025 - 13:16 CET

Monitoring

We’ve identified the source of the error and applied a fix; while things should be running smoothly, we’re still closely monitoring to ensure everything remains stable.
Posted Mar 26, 2025 - 12:20 CET

Investigating

Some accounts are experiencing the error "Server connection has been lost" while using the new experience, we are currently investigating on the root cause.
Posted Mar 26, 2025 - 11:57 CET
This incident affected: ShippyPro (ShippyPro Portal).