DPD is not working as expected
Incident Report for ShippyPro
Resolved
The carrier confirmed they solved the issue and they are operational again.
In case you still have some orders in error, reelaborate them to obtain the shipping labels.
Posted Apr 22, 2024 - 17:09 CEST
Identified
The carrier DPD's Web Services are temporarily not available due to a malfunction, the error returned is: Error generating labels.
Their IT team is working as fast as they can to correct the problem, but at the moment it is not yet possible to say exactly when the normal service will be restored.

We will provide updates as soon as the malfunction has been corrected.
Posted Apr 22, 2024 - 15:21 CEST
This incident affected: Carriers (DPD).