Platform slowdown issue

Incident Report for ShippyPro

Resolved

The issue has been fully resolved and the platform is now operating normally. We will continue to monitor to ensure stability.
Posted Feb 05, 2026 - 13:31 CET

Update

We're keeping the situation closely monitored until fully resolved, we will provide further feedback as soon as possible.
Posted Feb 05, 2026 - 12:55 CET

Update

We are monitoring the situation closely as the issue is not yet fully resolved, we will provide you with further information as soon as possible.
Posted Feb 05, 2026 - 12:22 CET

Monitoring

We have been experiencing a spike in incoming connections that has been affecting both web and APIs. We have implemented a fix and restored the service to its normal state. We are monitoring the situation closely before closing the incident.
Posted Feb 05, 2026 - 12:01 CET

Update

We are still investigating the slowdowns,, we will provide further feedback as soon as possible.
Posted Feb 05, 2026 - 11:39 CET

Update

We are carrying on the investigation on the platform issue - We will provide further information as soon as possible.
Posted Feb 05, 2026 - 11:22 CET

Investigating

We are experiencing issues with platform loading times - We are investigating the issue, we will update you as soon as we have further feedback to share. We apologise for any inconvenience that this may cause!
Posted Feb 05, 2026 - 10:56 CET
This incident affected: ShippyPro (ShippyPro Portal).