Poste Delivery Business — Label Generation Issue

Incident Report for ShippyPro

Resolved

This incident has been resolved.
Posted Sep 23, 2026 - 16:18 CEST

Investigating

We are currently experiencing a widespread issue affecting label creation for all Poste Delivery Business shipping services. Labels are not being returned as part of the shipment creation response.

Our team is in contact with the carrier to determine root cause and resolution timeline. We will post updates here as soon as more information becomes available.

We apologize for the inconvenience and appreciate your patience
Posted Sep 23, 2026 - 15:58 CEST
This incident affected: Carriers (PosteDeliveryBusiness).