Error 502 while shipping with API on UPSv2 carrier

Incident Report for ShippyPro

Resolved

The fix deployed solved the receiving of 502 error during API shipments
Posted Mar 14, 2025 - 09:29 CET

Monitoring

We have pushed a resolutive fix - We will monitor the situation before closing the issue.
Posted Mar 12, 2025 - 16:19 CET

Update

We have individuated the affected component in the "Rotate" element of our SHIP call - Our technicians are working to find a solution as soon as possible. We apologise for any inconvenience this may cause.
Posted Mar 12, 2025 - 16:05 CET

Identified

We're currently investigating some sporadic errors that may affect the HTTP API response code while shipping via API for UPSv2.
This is only affecting a minority of customers and the UPSv2 integration, but if you are experiencing any issue please reach out to our Customer Success team.
Posted Mar 12, 2025 - 14:13 CET

Investigating

We're currently investigating some sporadic errors that may affect the HTTP API response code while shipping via API for UPSv2.
This is only affecting a minority of customers and the UPSv2 integration, but if you are experiencing any issue please reach out to our Customer Success team.
Posted Mar 12, 2025 - 14:12 CET
This incident affected: Carriers (UPSv2).