QZ Tray not working as expected

Incident Report for ShippyPro

Resolved

The latest Chrome update may have disabled the setting "app on device" (settings->privacy and security)
Enable the option again to use QZ Tray
Posted Apr 15, 2026 - 17:58 CEST

Monitoring

We have identified the issue with QZ Tray.
Activate the option "app on your device" on Chrome to enable QZ again
Posted Apr 15, 2026 - 15:02 CEST

Identified

We have identified an issue with QZ Tray.
Please try to use Firefox as browser or Chrome Incognito mode.
We are working to identify the root cause of the issue.
Posted Apr 15, 2026 - 11:51 CEST