UPSv2 is not working as expected
Incident Report for ShippyPro
Resolved
The issue has been resolved and the labels are now getting correctly created.
In case you still have some orders in error, elaborate them again to obtain the shipping labels.
Posted Apr 09, 2024 - 09:11 CEST
Identified
Labelary.com used for label conversion is currently under maintenance, which is causing some orders to go into the aforementioned error.
We contacted their support to inquire further when the issue will be solved.
New updates will follow up as soon as possible.
Posted Apr 08, 2024 - 17:19 CEST
Investigating
UPSv2 is currently partially out of service.
The label creation is returning the error : Server error: 8dpmm/labels/4x6.2/
503 Service Unavailable
We contacted the carrier to get more information, and we will provide you with new updates as soon as possible.
Posted Apr 08, 2024 - 16:24 CEST
This incident affected: Carriers (UPS).