DelNext is working on their API endpoint and may not work as intended
Incident Report for ShippyPro
Resolved
The carrier is now operational again.
In case you still have some orders in error, you will need to create a new shipment.
Posted Aug 16, 2024 - 17:16 CEST
Identified
DelNext is currently performing a server migration.
They are experiencing some unexpected issues that are affecting their API functionality. As a result, you may encounter difficulties placing orders via the API. They are working to resolve this issue as quickly as possible.
We will update you as soon as the issue is resolved.
Posted Jul 15, 2024 - 09:20 CEST
This incident affected: Carriers (Delnext).