Shopify order importation issues
Incident Report for ShippyPro
Resolved
The incident has been resolved. We are in contact with Shopify to identify what caused the importation issues.
Posted Mar 13, 2023 - 17:39 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 17:39 CET
Monitoring
We are still investigating the issue together with Shopify.
Seems that only several users have been affected, we keep monitoring the situation.
More updates available soon.
Posted Mar 13, 2023 - 17:33 CET
Investigating
We are investigating the issue together with Shopify.
We will bring updates as soon as possible.
Posted Mar 13, 2023 - 11:51 CET
This incident affected: Marketplaces (Shopify).